Advertisements

om5p review

(13-02-16)

started testing of om5p. Installed om5p onto my network. After install found out that it didn’t get an ip address. Sometimes there was some problems when you startup the device and it was blinking red light on the network wifi light indicator. So restarted the device. After a while it was saying device updating. After that the ip address is reflecting on the device

(01-03-16)

Installed a new om5p. Added it to cloudtrax. Testing it against the outside of my house as I previously didn’t get a signal. The first time I opened the device, I left it for 5 mins then I checked back, it kept blinking, I plugged out the power then I plugged in again, then I left it for 5 mins again, then I checked back, it was blinking red on the signal bar, I plugged out and plugged in again and checked back after 5 mins it was blinking green showing all status are normal. Then I went outside my house to do testing and it is connecting fine and is getting a pretty good speed but I think when it is raining the signal will weaken.

(01-03-16)

Constantly I find that the first time I start the device it goes into blinking red on the wifi. After power off and on the device again the device blinks green on the wifi signal and everything is working fine.

 

(06-03-16)

When first connected the om5p seems to be upgrading to the new firmware which takes a little time

(06-03-16)

The packaging boxes that come with the power plug seems more sturdy now. Previously it was so flimsy it was like come apart all the time.

Advertisements